Todavia estás en Joomla 1.5?

Escrito por | 01 Septiembre 2013 | Publicado en Sept. 2013
Según W3Techs, tomando como calculo hasta mediados de Agosto del 2013, el 9,7 % de los gestores de contenido usan Joomla, y con respecto a todos los sitios web del mundo el 3,3% usan Joomla, el 59,7 %  de estos sitios están utilizando la versión 1.5, un poco más del 37% usa la versión 2.5 y el 3,2% la versión 3.x, ¿esto que nos esta indicando?

Estos indicadores nos están advirtiendo que debemos migrar nuestros sitios 1.5 a nuevas versiones ya que esto en un corto o mediano plazo nos llevará a un dolor de cabeza asegurado. Son muchas las cuestiones que llevan a los dueños de sitios con versiones de Joomla obsoletas como es la 1.5, a no querer actualizar, pero hay que tomarse el tiempo para hacerlo ya que esto le dará una nueva vista a nuestro sitio, una mejor adaptación y un futuro asegurado a los avances de la tecnología.

porcentajes J 1.5

Razones por la que no se actualiza

Sí, escuchamos muchas razones por las cuales los usuarios no quieren actualizar, y algunas de ellas son por temor. Cito algunas a continuación:

  • Temor ante el cambio.

  • Esta migración me va a llevar demasiado tiempo y no lo tengo.

  • Tengo extensiones que estoy acostumbrado a usar y no existe una versión compatible con la versión a la que voy a migrar

  • No hay razones para actualizar...(si funciona bien para qué hacerlo).

  • Mis amigos no han migrado y no les ha pasado nada.

Razones por la que si debes actualizar

  • Esta versión dejó de ser soportada por el proyecto Joomla

  • Mejor diseño

  • Adaptabilidad a distintos dispositivos (móviles,tablet, etc)

  • Una actualización al alcance de un clic.

  • Muchas más extensiones y de mejor funcionamiento

  • Una administración más potente y mejor administrable

Otra cosa a tener en cuenta es donde alojamos nuestros sitios, es decir, los hosting en donde están los sitios también tienen que ir a la par de la tecnología o al menos siguiéndole los pasos.

Esto trae consigo que debamos tener presente los servicio que nos brinda, como la versión de PHP algo importante para alojar un sitio.

Ilustremos el problema de PHP para Joomla 1.5

Versión de PHP

Ejecuta Joomla 1.5?

Estado

5.2

Si

No es compatible, pasado del final de vida, no hay actualizaciones

5.3

Si

Ciclo final de vida marzo de 2013, las actualizaciones críticas únicamente.

5.4

No

Apoyado

5.5

No

Admitida (disponible a partir de Junio del 2013)

Todo esto me está indicando que debo actualizar, para ser claro y que el miedo no sea el causante, todavía hay hosting que van a seguir manteniendo la versión de php adecuada para Joomla 1.5. Que el pánico no sea la razón de una migración, en vez de ello tomemos conciencia que es para una mejora. Si, es verdad que esta actualización, si no poseo el tiempo para realizarla, ni los conocimientos,  me va a llevar a un gasto, pero ese gasto hoy, es mucho menor a cuando me envien un e-mails del hosting diciendo, “señor a partir de este momento la versión 5.3 de php dejó de ser soportada”, nos pasamos a la 5.4,  ¿y ahora que hago?. Ya a estas alturas no va haber más remedio que empezar un sitio nuevo y todo lo que eso conlleva, la pérdida de medición en google, mis clientes disconformes, y un sin fin de males. Mi consejo, busque un presupuesto adecuado a su bolsillo y hágalo de inmediato.

Para concluir y no dejarlos atemorizados pero sí avisados, es conveniente una actualización a tiempo y no una donde ya no dispongamos de ese tiempo.

Antes de terminar y para todos aquellos que no leen los mensajes de la comunidad, les comento que ha salido un parche crítico para joomla 1.5 y los que no lo han instalado les aconsejaría hacerlo, para ello, bajense la revisión de seguridad, una vez en su ordenador siguen los siguientes pasos:

  • Descargar y Descomprimir el parche de seguridad

  • Subir archivos de revisión a través de ftp directamente en la raíz de tu sitio Joomla!.

  • Te va a preguntar si sobreescribes y le das a sobrescribir archivos existentes.

Aún le quedan dudas sobre si actualizar o no, pues vean este artículo.

Amigos es mi deseo que puedan mejorar la situación de sus sitios web y espero haber podido hacerlos comprender lo importante de una migración.

 

Visto 5959 veces Etiquetado como Spanish, Comunidad