Encore sous Joomla! 1.5, il devient urgent de migrer

Encore sous Joomla! 1.5, il devient urgent de migrer

Il y a deux ans et demi, Joomla.org nous annonçait la fin du support officiel de Joomla! 1.5 stable, le 1er mars dernier c'était au tour des archives d'extensions de cette branche sur le JED (Joomla! Extensions Directory). Une suite logique dans l'évolution du projet.

Actuellement la version stable avec un support à long terme (LTS) est la branche 2.5 et dans quelques mois ce sera au tour de Joomla! 3.5 de prendre le relais.

Notre CMS est en constante évolution c'est un fait, mais près de 50 % des sites sont encore sous Joomla! 1.5 et là, ça devient un problème.

Continue reading
0
  13805 Hits
Tags:
13805 Hits